Pensacola Fishing Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
1,182 Posts
Discussion Starter #1
I'd like to thank every member for being so understanding with all that has taken place over the last few days. I know it was kind of a surprise to a lot of you to see the site go down for a few days and then come back and be so hard to get logged into. Some of you had problems with bookmarks, some with cookies and I'm sure some members are still having issues. I had planned on giving everyone more of a heads up on the upgrade and server move but the perfect timing to get everything done came and I didn't have time to warn everyone.

It's been a heck of a challenge to get everything moved over and working to the point that it is and there are still a lot of bugs and issues that I'm working to get ironed out. I hope as time goes on, everyone will enjoy all of the new features that the current upgrade offers.

Please note that the site will be down for a short time within the next few days to add an additional processor to the server so if you can not access the site for a short time, don't worry about coming back it having the problems you did before. It's a simple hardware upgrade to increase the performance so don't panic!

I am currently creating a list of features and bugs that you guys discover and want and will be working on getting them resolved.

Thanks!
 

·
Registered
Joined
·
2,054 Posts
Will the new processor increase the speed when "surfin' " the forum? That and the always loggin off even with "remember me" checked are my 2 main complaints. I am very new to the forum but have been on many brands of forum from free "pro-boards" to the platinum level of vBulletin and YaBB boards. Never really experienced this brand before.

from the sounds of it, you or another local is "hosting" it on a privately owned server? Am I close? What type of specs does it take to buils a suitable server ie:hardware capacity and capability etc.?

feel free to discuss via PM, 'specially if yer gonna tell me to kiss off... never liked gettin' beat up in public...
Brent
 

·
Registered
Joined
·
2,054 Posts
One more issue I had... I tried to edit an initial thread starter post... when I tried to complete it, I got a notice along the lines of... "One or more fields not complete" or some such lingo. I tried to find something amiss to no avail. I thought it may have been the title... NOPE. tried adding a tag... NADA. Looked for a "reason for edit" box... no such luck... Repeated the attempt in hope it was just a solitary glitch and same notice. So I just replied to my own thread. Then I went and edited the reply with no such issue.
Hope you get the bugs worked out! I am a very patient person and familiar with forums/bulletin boards for more than 7 years with Dial up then roadrunner back to the miserable dial up when moved up here from daytona and finally back to cable net a couple years ago and this board has really frustrated me bringing nightmare memories of the 56bps flooding my sleepless brain:crying.. and also I can't see the whole box of smiley critters everyone loves to see.
Brent
 

·
Registered
Joined
·
2,054 Posts
I dunno if it is my imagination, just getting used to it or if it is reality... But in the wee hours of the insomniatic night last night, I seem to feel the board is clearing up as little bit as far as speed goes as well as those log in log out glitches.... :bowdown
Brent
 

·
Registered
Joined
·
2,496 Posts
I appreciate all the time and effort you guys put into the forum. I have no complaints, I never look a gift horse in the mouth. Thank you for all the hard work.
 

·
Banned
Joined
·
1,613 Posts
i appreciate the hard work but I do have a few questions:

- Will you be able to stop the mass emails everytime someone in the "Following" list posts, it is VERY annoying, I much prefer the Buddy/IGNORE list....now we cannot ignore memebers we don't wish to communicate with.
- What is a TAG and how do you turn it off
- will you add a spell checker

thnx


</p>
 

·
Registered
Joined
·
2,054 Posts
I accidentally hit "follow" on myself in trying to find "previous posts"...
Anyone know how I disable it? I don't really need to follow myself:baby
Brent
 

·
Registered
Joined
·
2,380 Posts
Server Error in '/' Application.
<hr color="silver" size="1" width="100%">
</h1>
<h2>Conversion from string "4/14/2010 2:03:39 PM" to type 'Date' is not
valid. </h2><ustrong>Description:
</ustrong>An unhandled exception occurred during the execution of the current web
request. Please review the stack trace for more information about the error and
where it originated in the code.

<ustrong>Exception Details:
</ustrong>System.InvalidCastException: Conversion from string "4/14/2010 2:03:39 PM"
to type 'Date' is not valid.

<ustrong>Source Error:</ustrong>


<table width="100%" bgcolor="#ffffcc">
<tbody>
<tr>
<td><code>An unhandled exception was generated during the execution of the
current web request. Information regarding the origin and location of the
exception can be identified using the exception stack trace below.</code>
</td></tr></tbody></table>
<ustrong>Stack Trace:</ustrong>


<table width="100%" bgcolor="#ffffcc">
<tbody>
<tr>
<td><code><pre>[InvalidCastException: Conversion from string "4/14/2010 2:03:39 PM" to type 'Date' is not valid.]
Microsoft.VisualBasic.CompilerServices.Conversions.ToDate(String Value) +226
Microsoft.VisualBasic.CompilerServices.Conversions.ToDate(Object Value) +233
InstantASP.InstantForum.Components.ForumsRead.Initialize(Array arrDelimitedString) +323
InstantASP.InstantForum.Business.ForumsRead.GetForumsReadForAnonymous() +1141
InstantASP.InstantForum.Business.ForumsRead.SelectForumsReadCollection(Int32 UserID) +108
InstantASP.InstantForum.UI.Controls.ViewForumGroups.BindData() +262
InstantASP.InstantForum.UI.Controls.ViewForumGroups.OnLoad(EventArgs e) +143
System.Web.UI.Control.LoadRecursive() +66
System.Web.UI.Control.LoadRecursive() +191
System.Web.UI.Control.LoadRecursive() +191
System.Web.UI.Control.LoadRecursive() +191
System.Web.UI.Control.LoadRecursive() +191
System.Web.UI.Control.LoadRecursive() +191
System.Web.UI.Control.LoadRecursive() +191
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2428
</pre></code></td></tr></tbody></table>

<hr color="silver" size="1" width="100%">
<ustrong>Version Information:</ustrong>Microsoft .NET Framework Version:2.0.50727.4200;
ASP.NET Version:2.0.50727.4016





This is what I get when I log in from Internet Explorer on my laptop. I can use Google Chrome just fine
 

·
Registered
Joined
·
3,424 Posts
Realtor (21/04/2010)when I hit back to return to the section such as off topic, I get the "operation aborted" notice and have to either exit IP, or hit "ok" then back again and I end up at the home page.

Sometimes it works, is it my machine, or the site?

Thanks for the upgrades I am sure it will be great soon.
Same here Jim. Also, I have to log into Orangebeachfishingforum. Going to website Pcolafishingforum gives me a ton of configuration errors.
 

·
Registered
Joined
·
3,424 Posts
Same errors I am getting Chopped. Anyone know if you can edit your posts? I may just be missing the button.

Edit: I found it. Gonna have to reset my fonts b/c it's off the screen on the right side.
 

·
Banned
Joined
·
1,613 Posts
Today from my laptop, I have to log in thru fishthebridge.com,

This is like a test of our detective skills to figure out how to get on, plus now I have all kinds of Tags,how do we get rid of this stuff?!?
 

·
Registered
Joined
·
5,474 Posts
Bay Pirate (21/04/2010)


i appreciate the hard work but I do have a few questions:

- Will you be able to stop the mass emails everytime someone in the "Following" list posts, it is VERY annoying, I much prefer the Buddy/IGNORE list....now we cannot ignore memebers we don't wish to communicate with.
- What is a TAG and how do you turn it off
- will you add a spell checker

thnx


</p>
 

·
Registered
Joined
·
579 Posts
Chris thanks for all your hard work this is one of the best boards I go to and I know its a lot of work to maintain. I'm having a little problem getting kicked back to the fishingthebridge site but overall no great problems. Thanks again.
 

·
Auburn Grad - 1999
Joined
·
3,546 Posts
Hey Chris, site looks good. I'm still having all the same issue as stated above as well as some script errors here and there. My load speed is very very slow as well. I've done all the cookie and history deletes. Maybe there needs to be a sticky with a quick run through on what to do to fix some of this.

Anotherthing I would like you to put on your list isbrowser issues with Mobile Devices. Most of the site won't work on my blackberry browser. I can only see the 1st page of multiple paged threads, it kicks me out when I try to log in, java script errors all the time. Very slow loads.

Maybe someone can help me with this.

Thanks for all the hardwork thus far!
 

·
Registered
Joined
·
6,337 Posts
Haven't had a problem, all works well.


Would like to see the quick waves link back though!!!
 
1 - 20 of 25 Posts
Top