Pensacola Fishing Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
456 Posts
Discussion Starter · #1 ·
Tach is slow to respond and will not go over 3800 rpm. 2005 Suzuki DF140 with 200 hrs. Any suggestions where to look for the problem?

Thanks. steve
 

·
Registered
Joined
·
4,291 Posts
if the tach works at all. and has worked fine in the past with the same set up, it is probably just a bad tach..

the same set up i mean you didnt change the prop or anything.
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #3 ·
Sequoiha (12/05/2010)if the tach works at all. and has worked fine in the past with the same set up, it is probably just a bad tach..

the same set up i mean you didnt change the prop or anything.
No didnt change anything. It seems to respond normal up to around 2000 rpm then slows way down. I am rigged with twins and wonder how difficult it would be to switch from one to the other just to see if that is it. Thanks for the reply Kenny
 

·
Registered
Joined
·
4,291 Posts
not difficult at all, just change the wires.. it would probably be easier to swap key switches, they are side by side and the information comes through the main harness connected to the key switch..
 

·
Registered
Joined
·
167 Posts
Having the same problem with my 90's evenrude 90 hp. When I hit the trim and tilt button the TACH jumps DOWN and after I let it go the TACH slowly climbs up, but never to what it should be .

Whatcha think ?
 

·
Registered
Joined
·
254 Posts
I sometimes have the same problem with my 200 evinrude...if I run hard into the next wave, it'll jar things enough to make it work again!!! :hoppingmad
 
1 - 6 of 6 Posts
Top