Pensacola Fishing Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,274 Posts
Discussion Starter #1
I have a 2000 seapro 1800 with a t-top and this summer I had a new 2017 Yahama 115 on it. It ran about 4000rms at 25mph with a top end of a little less than 6000. I guess as it has broken in now has 28hrs on it. the top ind will run up to 6600 and cruise is at 4300 for 25mph. I am a fairly new to 4 strokes. Is this ok. I am am planning on asking the dealer same thing tomorrow.
Thanks ahead for the information

PS one other thing would a different prop or a 4 blade reduce the rpm? Good or Bad
Thanks
 

·
Registered
Joined
·
418 Posts
First is the break in period is 20 hours and there is a twenty hour service that should be done. Secondly I think your turning to many rpm at wot and could increase your pitch by two or three and get more speed and bring down your wot rpm’s. What pitch prop are you turning now. You should be getting around 6000 rpm at wot.
 

·
Registered
Joined
·
4,235 Posts
break in is 10 hours, and there is a procedure, and it’s not 4000 rpms for 25 minutes then the 20 hour service, and O is correct, 6600 is to much.
 

·
Registered
Joined
·
1,013 Posts
Your max rpms can increase significantly from a humid 95 degree Summer day to a 40 degree dry air day like today due to denser air allowing the engine to make more power.
Some people have a higher pitched "winter" prop to complement a lower pitched "summer" prop, which also provides a spare prop.
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter #7
I have been watching it and did the 10 hr and prior to thursday last week wide open was right at 6000. I will call dealer in the morning and get it in I did not realize needed a 20 hr service.

By the way Thanks for all of the help.
 

·
Make it a Grady Day.
Joined
·
2,784 Posts
..and there is nothing wrong with prop experimentation that you are comfortable with. I tried both 4 and other 3-bladers. went back to factory matched.

I have been impressed with factory propped on my GW, even after repowering.
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter #10
Thank You Kenny but I bought it from L&M I live in Daphne I bought it there in June of 17. They told me that It should be limited to 6200. They are going to checkit out and ck the computer for what it actually ran. They said may be a Tach that caused the problem. If I was closer I would be bring it to you. Again I appreciate all of the input. Will let yall know waht the problem is.
 

·
Registered
Joined
·
1,274 Posts
Discussion Starter #11
..and there is nothing wrong with prop experimentation that you are comfortable with. I tried both 4 and other 3-bladers. went back to factory matched.

I have been impressed with factory propped on my GW, even after repowering.

Thanks Iam happy with the three prop I have was thinking about little more speed bitit runs about 20mph at 45-5 real good.
 
1 - 11 of 11 Posts
Top