Pensacola Fishing Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
159 Posts
Discussion Starter · #1 ·
Have a 2001 200hp Yamaha. The power tilt from the throttle switch up and down and also switch on the motor will not work. The batteries are fully charged and I have no idEA what the problem is. One friend of mine said it is the Hydraulic pump and another said it could be a linkage or blown fuse. What are the simple thing that I should check first??
 

· Registered
Joined
·
159 Posts
Discussion Starter · #3 ·
It was working fine the last time out, and did not notice anything wrong as in the motor being slow going up or down. Would think if its a hydraulic issue I would have noticed problems. Went out a few weekends ago just to start the engine and let it run a little, both switches were completley dead. I live in Mobile but thanks for the offer.
 

· Registered
Joined
·
1,025 Posts
Take the trim motor wires off of the relays. Put one wire to positive battery terminal on the starter relay and the other to a good block ground. If the motor works, then the relay or a connection may be he issue. A few tests with a meter would help at that point.
 

· Registered
2007 Century 2200
Joined
·
4,394 Posts
There is a possibility there is a bad spot on the armature of the ptt motor,, could be the brushes, either way if it didnt work then, it will fail you again until you get it looked at..
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top