Pensacola Fishing Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
maybe i'm being a nut job by worrying about this, but..



The other day I moved the trailer to get the boat out of the way of the front door. After I moved it I noticed fresh oil on the ground - four drops. It appeared to have dripped right when I adjusted the trim to move the boat. Came from a small drain hole above the prop on the back of the shaft. I also noticed some oil from several places further up on the shaft. (but not enough to drip) It seemed darker than lower unit oil and some of it was coming from above the upper drain and vent screws (does the oil get up that far?)



That was about three days ago and no further leaks since. I went a head and replaced the lower unit oil since I needed to anyway. No significant metal shavings in the old oil. I thought of two things:



-When I first put the boat where it is, I lowered the motor to within a few inches of the ground, but then next time I climbed on the swim platform...crunch...guess it was a little too close to the concrete. Could I have broken a seal this way?

-This is the first time since I've had the boat that it has sat for more than a week. Maybe this is natural and I've never noticed because it hasn't sat long enough.



Anyway thanks for reading my novel here and hopefully telling me I have nothing to worry about...motor is a 1998 Force 120 by the way
 

·
Registered
Joined
·
2,101 Posts
It is probably just unburnt oil (premix). Very common on Force and older OMC motors to see black residue running down the skeg and other exhaust ports. If you are using aftermarket oil I would switch to an OEM brand.
 
1 - 2 of 2 Posts
Top