Pensacola Fishing Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
742 Posts
Discussion Starter · #1 ·
Johnson 130 when I put it in reverse is goes in gear but I can't getany power into it. It's almost like it bottoms out before the throttle can ingauge. What do I need to be looking at the linkage on the motor or the connection under the console? Other than this the motor shifts fine and and runs fine. No problems forward.
 

·
Registered
Joined
·
6,137 Posts
Probably some type of linkage deal.. There should be some Nuts on the side that will tighten or loosen the cable.. Try that out and see what happens..
 

·
Registered
Joined
·
1,024 Posts
Disconnect the shift cable from the engine and operate the control. If it works properly, then you may have to adjust the cable to not go into reverse as far. Is this something that happened recently or has it been this way..... has anything changed since it happened?
 

·
Registered
Joined
·
742 Posts
Discussion Starter · #5 ·
Not sure on the history I bought the boat this way and trying to get all the little problems worked out. It does shift nice and goes into reverse easily but the other day I couldn't get enough power to back into the wind that was blowing so it became a problem.
 

·
Registered
Joined
·
4,284 Posts
actually on those older engines, you are only going to get about 1/4 throttle in reverse,, its the way it is disigned... not saying you dont have a mechanical issue, but there wont be much there..
 

·
Registered
Joined
·
4,284 Posts
Yes there should be at least 1/4 throttle,, maybe more,, there must be a mechanical issue, have someone move the contro handle while you inspect the mechanism, you should be able to see what is causing it,
Is this a ongoing issue or did it just happen, feel free to call me and i will try to talk you through some diagnostics..
 
1 - 8 of 8 Posts
Top