Pensacola Fishing Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
341 Posts
Discussion Starter · #1 ·
For some reason everyone got set to the standard (no formatting options) text editor during the import. Some people like this but there is a better editor available if your wanting more features.

When enabled it looks like this:
editorexample.jpg



How do you enable the Enhanced WYSIWYG Editor?

Go to your options by going to User CP > Options . Or you can just click here: http://www.pensacolafishingforum.com/profile.php?do=editoptions

Then scroll to the very bottom and you'll see Miscellaneous Options / Message Editor Interface. Use the Drop down menu and select "Enhanced Interface - Full WYSIWYG Editing" and then click on the "Save changes" button.

editor.jpg

Once you save that option you should now see the better text editor. Enjoy, and let me know if you have any problems getting this set up.

Thanks!
 
1 - 1 of 1 Posts
Top