Pensacola Fishing Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
As I mentioned in a previous thread my new to me boat 2015 seahunt had some issues marking bottom first time in water over 200 feet. Has a transom mount 3d structure scan that was angled a little funny. Also has a thru hull. Well went back out this Friday and just wasnt narking structure fish etc like I should at productive spots in the past. Again lost bottom at times around 250 feet around the edge and just showing no life. Basically flat sand looking bottoms everywhere. We managed a couple snapper and a nice gag and a decent other mixed bag but really were fishing blind again. I have dual simrad monitors, with the two transducers should I have a sonar plug in the back of each monitor or do they come together before plugging into the actual head unit? Any other ideas I could try to trouble shoot or recommendations on who I could get to look/fix it? My old boat with much cheaper garmin had 10x the detail at these spots. Even large public numbers looked very unimpressive. Planning on doing the bud light tournament this weekend even if it's not quite dialed in yet. And yes I've changed the frequency, checked connections etc. 20190615_201125_1560688531473.jpg
 

Attachments

·
Registered
Joined
·
1,016 Posts
What model finder and transducer ?


What Frequency (200khz or ?) and power (600 W or 1kW ?)


I am not that familiar with Simrad, but I would just the thru-hull
 

·
Registered
Joined
·
54 Posts
Discussion Starter #5
The model of thru hull is airmar B175 H-W. It is 1k and I've tried the settings on all the frequencies. I was thrown off at first because with the two head units, each having a plug in spot for a transducer, yet there was only one sonar plugged in. I believe there is another processing unit further back on the boat where both the transducers plug into and only one sonar plug cord goes from there to one of the hear units which communicates with the other head unit. I'm hoping my issue was all settings and I just have to change the input setting under the echo options tab. Have to get it back in the water to see for sure.
 
1 - 5 of 5 Posts
Top