Pensacola Fishing Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2,219 Posts
Discussion Starter · #1 ·
Ok,
I have several 250lb big game spreader feeders that I fill with corn. They have worked great except for recently they have gotten stopped up at the bottom where it feeds into the spreader. It's getting stopped up with what looks like bow weasel crap or something close to it. The mush contains now weavels, brown crap, little half-inch worms. It is pretty much confined to the botom only around/in the funnel area and slightly up the 4 corners a little. I find it because when I come up to the camp to check the feeders I run a test feed and it runs for the 10 seconds but very little to nothing comes out. I end up scooping out all the corn to get to the mushy crap at the funnel at the botom. Once I scrape it out it feeds good again. How have y'all gotten around this?

Thanks for any help.

Doug
 

·
Registered
Joined
·
2,219 Posts
Discussion Starter · #4 ·
I'll check the lids again. They seem to have a decent seal. It is all new corn. Think I'll just put all new seals on. My corn all looks pretty good. I've got several gravity 4" PVC feeders that work great they isn't empty pretty fast. They hold about 40 pounds.

I'll update y'all when I redo seals.
 

·
Registered
Joined
·
2,219 Posts
Discussion Starter · #8 ·
Good ideas. Crap, I've been throwing it out around the feeders :blink: I haven't seen any hogs yet thankfully. I think I'll grab some of that u shaped rubber channel gasket and put that along the top edge of the hoppers. I like the trash bag idea!
 
1 - 3 of 3 Posts
Top