Pensacola Fishing Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6,016 Posts
Discussion Starter #1
I have noticed lately that my bilge pump is acting up, now this is a 500 gph pump only six months old mounted to the deck below the transom, power to it at all times with float, as water gets above float it will kick on but will not pump water out. Was noticing this in the driveway while washing the boat out and thought maybe there was some obstruction in the hose leading to the thru hole in side of the boat so I gave her a mighty suck with my mouth (don't even go there) at the thru hole and she then started pumping, but there was no clog that came out. So then I noticed it out on the water do the same thing, pump running, no water pumping out, sucked on thru hole on outside of the boat and she started pumping, again no obstruction came out of hose, so basically it is losing prime somehow and when I suck on it then she starts pumping, any ideas ??????
 

·
Registered
Joined
·
6,961 Posts
I'd say it probably has some build up in the pump. It only takes a little slime to stop them from working especially if it's a magnetic drive.I'd take it out and clean it.

Skip
 

·
Registered
Joined
·
3,381 Posts
CCC (21/05/2010)I have noticed lately that my bilge pump is acting up, now this is a 500 gph pump only six months old mounted to the deck below the transom, power to it at all times with float, as water gets above float it will kick on but will not pump water out. Was noticing this in the driveway while washing the boat out and thought maybe there was some obstruction in the hose leading to the thru hole in side of the boat so I gave her a mighty suck with my mouth (don't even go there) at the thru hole and she then started pumping, but there was no clog that came out. So then I noticed it out on the water do the same thing, pump running, no water pumping out, sucked on thru hole on outside of the boat and she started pumping, again no obstruction came out of hose, so basically it is losing prime somehow and when I suck on it then she starts pumping, any ideas ??????
You're quite the sucker Reed :poke :moon
 

·
Registered
Joined
·
2,174 Posts
BananaTom (21/05/2010)
CCC (21/05/2010)I gave <span style="text-decoration: underline;">her a mighty suck with my mouth (don't even go there)
This could be soooo much fun!!!

How do you know the pump is female??
Yea Tom I was wondering the same Thing But I Guessed Reed has Lots of exp in this field!!:toast:letsparty
 

·
Registered
Joined
·
3,833 Posts
It's possible that the 500 pump is having trouble pushing the water up to the thru hull and the sucking is just helping it....Might want to go to a 1000gph or at the very least a 750..
 
1 - 10 of 10 Posts
Top