Pensacola Fishing Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
541 Posts
Discussion Starter · #1 ·
This may have already been asked but, where is my IE browser bar and back arrows. Any help would be appreciated. I have these on all of my other forums and blogspots.
 

·
Registered
Joined
·
10,161 Posts
I'm not sure what you are talking about. My back and explorer bar are on top of the page. This forum has nothing to do with viewing the explorer bar. The forum page or any other page will appear under the top two, three or four lines of the explorer bars. Take a screen shot and post it for an example...
 

·
Registered
Joined
·
380 Posts
Go to the bar just above the page, right click on it and 'check' the Menu Bar option. This should restore the menu bar, but it sounds like what you are missing is the Address Bar.

If this forum is the only one that your are missing the bars on, you may be in Full Screen mode. Try hitting the F11 key and see if that restores the bars.
 

·
Registered
Joined
·
541 Posts
Discussion Starter · #5 ·
Patoz (24/04/2010)Go to the bar just above the page, right click on it and 'check' the Menu Bar option. This should restore the menu bar, but it sounds like what you are missing is the Address Bar.

If this forum is the only one that your are missing the bars on, you may be in Full Screen mode. Try hitting the F11 key and see if that restores the bars.
Thanks for the input. The only bar that is at the top of my page is the minimize/restoredown/close bar and when I right click it it does not give me any usable options to restore menu bar. F11 only made the window smaller, then clicked again made it larger. This is where I could use the bangin head emoticon...which I no longer have either.
 

·
Registered
Joined
·
518 Posts
Dont worry my back button doesnt work when I move to a topic either. I get the topic again and again and again.... I also get the operation aborted pop up and when I click OK I then click Back button and it goes to the page??? Weird I dunno, I cant get PFF to work on 4 different IP and computers from Florida to Mississippi so I know this isnt isolated. My Verizon phone is a no go. I cant get on it just locks me up! I dont know. Ive clear all caches and restrarted reloaded retried and rethrown crap over and over....

Steve
 

·
Registered
Joined
·
541 Posts
Discussion Starter · #7 ·
Holy crap!!! After almost 3 hrs I finally figured it out. After the upgrades to the forum were made my desktop shortcut would take me to an error page so after seeing this page for several days I decided to do a google search for the PFF whereby I found the message that said the forum was undergoing an upgrade and it provided me with a new link...which I clicked on and went straight to the new PFF and saved a new shortcut to my desktop. Soundssimple don't it. Well the reason I have no IE address bar or any other bar is because it was a google chrome shortcut url. No problem now...I searched for it again thru IE8 and saved a new shortcut to my desktop. Its all good now. My head hurts now but I have my bars andmy back button back.
 

·
Registered
Joined
·
380 Posts
Glad you solved the mystery. I've been trying to think of other solutions and my head hurts too. :toast
 

·
Registered
Joined
·
225 Posts
I guess I missed the memo on the update, when punched the icon on my favorites bar, I got a really long error message. I had to google the site back up, delete the old icon and add a new one.
A little work but worth it.

Red Fly
 

·
Registered
Joined
·
2,174 Posts
David Glad you got it all Figured out I,m still having Some Problems !! But I,m sure it's just My DUMB A$%!!:toast
 
1 - 11 of 11 Posts
Top