Pensacola Fishing Forum banner

1 - 8 of 8 Posts

·
Banned
Joined
·
4,905 Posts
Discussion Starter #1
My neighbor asked me about his engine that he is having problems with. Unfortunately if it doesn't run on diesel or say Mercruiser on it, I don't know much about it.

the engine starts fine, in neutral you can run the RPMs up but when in gear at around 1800 PRM the engine alarms and shuts down. I did a compression check (all around 120PSI) and changed his plugs which is about all I care to do on an outboard engine. I told him to have his brother drag a trailer from PCity and haul it to a shop of his choice.

Anyone have any ideas about this kind of symptom/problem with Yamaha outboards. I kind of think he is either loosing a cylinder or has a CPU problem.
 

·
Registered
Joined
·
3,364 Posts
On my Honda once I had almost the same thing, no alarms though, I could run up the idle but once in gear when I tried to give it some throttle, it would just die off. One of the injectors was clogged with a piece of junk. That's when I put on an in line fuel filter so I could see the fuel and if it had junk in it.
 

·
Registered
Joined
·
1,457 Posts
It's going into safety mode due to overheating or low oil. Check the Tach. It should indicate which.
 

·
Registered
Joined
·
473 Posts
Kim Tell him to check his oil filter on the oil tank. This item is over looked time and time again. They do get clogged and will prevent oil from being transferred from the main oil tank to the engine oil tank. It will allow some oil to fill the engine oil tank slowly. If his tach is showing the oil warning I bet this is it and also a easy fix with just a 14 dollar filter change. Good luck gene
 
1 - 8 of 8 Posts
Top