Pensacola Fishing Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
I have a 2000 70hp Johnson that has been rebuilt top to bottom. It has a new timer base, power pack, coils. The problem is it will run at wide open throttle but it will not idel. When I start it up it idles until it gets to operating temp and then dies. It even happens after I run it for a while. I can not keep it running idling thru a no wake zone. Any thoughts?:surrender::surrender:
 

·
US ARMY 2d ID VETERAN
Joined
·
3,177 Posts
I would think 1st that it may be the floats sticking, allowing too much fuel to burn @ low rpm, causing it to flood out. Then I'd think maybe the low speed jets, maybe from trash in the lines/tanks. Either way, seems like a carburator issue.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #3
I just rebuilt the carbs. The boat is new, not to say that there can't be trash in the tank and or lines. All fuel lines & bubble are new. I bought a new boat that's why I rebuilt the motor. It ran fine for a month. I took it out on a morning trip and every thing was ok put it on the trailer to go eat and went back fishing that afternoon and it will not idel. I checked the gas and there is no water or trash in it.
 

·
US ARMY 2d ID VETERAN
Joined
·
3,177 Posts
Had 1 that wouldn't idle, it was sent back for warranty repair, they couldn't figure it out?
John pulled the carbs, and 1 float was misaligned ever so slightly. He re-set it in the proper postion, and it ran fine there after.
Not saying it's the same problem you have here, but defineatly something to check.
 
1 - 5 of 5 Posts
Top