Pensacola Fishing Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
Got an overheating problem with my 2003 yamaha vx200 tlrb at low rpm

At higher rpm. No issue

go to idle speed. Overheats after a couple minutes

changed poppet valve. Still did it

changed thermostat. Still did it

Put a new yamha impeller kit on it. Still does it

there is a chance i screwed up the install of the impeller kit. Not sure how to tell other than dropping the lower again. I have a good strong p stream coming out of the motor. Ive always thought if that is the case it was done right. Maybe someone has different experience. Another thing. I had it on the hose before i launched it and no overheat. I revved it to about 2500 rpm a couple times while on the hose. Thought it was good

Any ideas where i should go from here. Besides buying a new boat

here is a pic of the lower unit on the hose. Not surr if the water is supposed to be coming out so many places? Maybe i need to pull the lower to see if i dorked it up

i know the water is reaching the thermostats on the hose. I left them off and hookedit to the hose. Maybe ill pull the thermostats and put it in the water to see if it reaches it while the waterpump is functioning?

Water Hood Liquid Vehicle Fluid
 

·
Registered
Joined
·
1,296 Posts
Just went through the same problem on a hpdi and it was corrosion in the water jackets


Sent from my iPhone using Tapatalk
I have 2 opti max doing the same thing that's the only thing left it could be what is the best way to clean it out?
 

·
Registered
Joined
·
4,770 Posts
I pulled the heads and sandblasted the internals put on new gaskets and put it back together


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,296 Posts
I pulled the heads and sandblasted the internals put on new gaskets and put it back together


Sent from my iPhone using Tapatalk
dang I was hopeing you were gona say run them in a tank with a certin chemical and it would flush it out.
 
1 - 7 of 7 Posts
Top