Well pump not working - Pensacola Fishing Forum

Go Back   Pensacola Fishing Forum > General Discussion > Off Topic

Like Tree1Likes
  • 1 Post By Bodupp
Reply
 
Thread Tools Search this Thread Display Modes
Old 06-15-2019, 11:08 AM   #1
Senior Member
Grouper
 
Join Date: Oct 2007
Posts: 978
Default Well pump not working

I've got power to it but the pump quit working. Does anyone know any trouble shooting steps I need to take to see where the problem lies? Switch, relay, etc.
finfever61 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-15-2019, 11:29 AM   #2
Senior Member
Grand Slam
 
BananaTom's Avatar
 
Join Date: Feb 2008
Location: Pensacola, Florida
Posts: 12,791
Default

Shallow well, or deep water well pump
__________________
Peace
BananaTom is offline   Reply With Quote Quick reply to this message
Old 06-15-2019, 01:29 PM   #3
Senior Member
Blue Marlin
 
Bodupp's Avatar
 
Join Date: Oct 2007
Location: Pike Road, Ala.
Posts: 4,215
Default

Check the contacts on the starting contactor. Might need to touch them up with a small file to remove any burrs. Be sure they're making good contact and touching at the same time. Sometimes fire ants will get in the controller and gum up the works. Also check to see if a rodent has chewed a wire somewhere.
Snagged Line likes this.
__________________
"Sometimes I give myself the creeps. Sometimes my mind plays tricks on me." - Green Day
We madmen are the aristocrats of mental illness.
Bodupp is offline   Reply With Quote Quick reply to this message
Old 06-15-2019, 11:25 PM   #4
Senior Member
Mingo
 
Join Date: Mar 2010
Posts: 140
Default

If the pump is not running but makes a humming noise for 5 seconds about every 1 to 2 mins its probably the starting capacitor. It is located behind the cover on the back of the motor. Round about 3" long with wires attached to one end. They are easy to change out
mrplmbr is offline   Reply With Quote Quick reply to this message
Old 06-16-2019, 08:18 PM   #5
Senior Member
Grouper
 
Join Date: Oct 2007
Posts: 978
Default

Thanks everyone. I’ll check the recommendations when I get back in town. Not sure how deep it was already here when we bought the house.
finfever61 is offline   Reply With Quote Quick reply to this message
Old 06-16-2019, 08:39 PM   #6
Senior Member
Grand Slam
 
BananaTom's Avatar
 
Join Date: Feb 2008
Location: Pensacola, Florida
Posts: 12,791
Default

Quote:
Originally Posted by finfever61 View Post
Thanks everyone. I€™ll check the recommendations when I get back in town. Not sure how deep it was already here when we bought the house.
Is the pump surface mounted at the ground level, or is it at the end of the well pipe 75 feet down in the ground. Can you see the pump?
__________________
Peace
BananaTom is offline   Reply With Quote Quick reply to this message
Old 06-17-2019, 11:09 AM   #7
US ARMY 2d ID VETERAN
Sailfish
 
CurDog's Avatar
 
Join Date: Nov 2010
Location: Homeless
Posts: 2,178
Default

Should be a Re-Set Button on the motor or at the junction box. Push it to re-set. Try pump.
CurDog is offline   Reply With Quote Quick reply to this message
Old 06-17-2019, 10:44 PM   #8
Senior Member
Trigger
 
Join Date: Oct 2007
Posts: 254
Default

When my well pump quit working, it was the capacitor. It's easy to test with a multimeter and a cheap fix.
blkwtr is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pensacola Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
How Did You Find Us?
Tell us how you heard about Pensacola Fishing Forum.

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -4. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 RC 2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.