Glitch on my new Silverado - Pensacola Fishing Forum

Go Back   Pensacola Fishing Forum > General Discussion > Off Topic

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-05-2011, 11:40 PM   #1
Neptune calls me "Daddy"
Grand Slam
 
jim t's Avatar
 
Join Date: Sep 2007
Posts: 9,074
Default Glitch on my new Silverado

So... one of the features on my new Silverado is "Parking Assist". It beeps when something is within a few feet when the truck is in reverse. BUT it is disabled when there is a hitch mount in the receiver.

That's okay, but you get a message in place of the odometer screen that says "Park Assist is Blocked" each time at start up and it must be manually cleared.

There is an on/off button for Park Assist but it is disabled when the hitch mount is in the receiver.

So it appears GM expects me to remove the ball mount after each and every tow. WTH? Does ANYBODY do that?

Anybody been able to disable the receiver interconnect?

Not a big deal, just annoying.

Why not just use the on/off button each time you actually TOW?

Jim
jim t is offline   Reply With Quote Quick reply to this message
 

Sponsored Links
Advertisement
 
Old 01-06-2011, 08:54 AM   #2
*^* JaiBo *^*
Grand Slam
 
Jason's Avatar
 
Join Date: Oct 2007
Location: (North Baker,FL) KRISPY KREME pro staff!
Posts: 27,762
Default

I guess I'm glad I got the LT instead of the LTZ model then......Jim, me and Chase put on my 2 inch level kit yesterday....My gal looks alot better now!!!!
Jason is offline   Reply With Quote Quick reply to this message
Old 01-06-2011, 09:05 AM   #3
Senior Member
Sailfish
 
?MEGA's Avatar
 
Join Date: Jan 2009
Location: gulf breeze
Posts: 1,604
Default

I go out of town frequently so rent trucks to keep the miles off my stuff. Got a 2010 silverado with 200 miles on it, tranny half blew up in the middle of nowhere at 2 in the morning, crippled north to trade for another at memphis international. rented another 2010 silverado for a disney trip. truck decided to start locking it self while i was pumping gas in middle of nowhere- punched out window. rented another brand new 2010 silverado check engine light came on and tranny temp was reading over 200F... not doing that again. I never got into that redneck "i only drive chevy (or ford or dodge) trucks", Ive owed all of them and they all have nice things the others dont. but chevy has let some stuff slide on their truck. and that 5.3 for a crew cab is pathetic IMO.
?MEGA is offline   Reply With Quote Quick reply to this message
Old 01-06-2011, 09:16 AM   #4
Senior Member
Mingo
 
MastaBlasta's Avatar
 
Join Date: Aug 2010
Location: Destin
Posts: 184
Default

Quote:
Originally Posted by jim t View Post

Why not just use the on/off button each time you actually TOW?

Jim
My F150 Lariat works just that way! I don't know why GM would set theirs up like that.
MastaBlasta is offline   Reply With Quote Quick reply to this message
Old 01-06-2011, 09:40 AM   #5
DLo
Senior Member
White Marlin
 
Join Date: Oct 2007
Location: Cantonment
Posts: 2,942
Default

You mean government motors is building substandard equipment...thats a shocker, call your congressman...MORE FUNDING!!!
DLo is offline   Reply With Quote Quick reply to this message
Old 01-06-2011, 10:11 AM   #6
*^* JaiBo *^*
Grand Slam
 
Jason's Avatar
 
Join Date: Oct 2007
Location: (North Baker,FL) KRISPY KREME pro staff!
Posts: 27,762
Default

Quote:
Originally Posted by ?MEGA View Post
I go out of town frequently so rent trucks to keep the miles off my stuff. Got a 2010 silverado with 200 miles on it, tranny half blew up in the middle of nowhere at 2 in the morning, crippled north to trade for another at memphis international. rented another 2010 silverado for a disney trip. truck decided to start locking it self while i was pumping gas in middle of nowhere- punched out window. rented another brand new 2010 silverado check engine light came on and tranny temp was reading over 200F... not doing that again. I never got into that redneck "i only drive chevy (or ford or dodge) trucks", Ive owed all of them and they all have nice things the others dont. but chevy has let some stuff slide on their truck. and that 5.3 for a crew cab is pathetic IMO.
I think it's GM that doesn't like you man.....Dern you got some bad luck

I'm not a die hard chevy/ford/dodge/blah blah blah man.....I've had and driven all the major listed above and a few others...Never really had bad luck in any of them. My last 2 trucks were Chevy (2006 crew/2010 crew) and I love mine.....
Jason is offline   Reply With Quote Quick reply to this message
Old 01-06-2011, 10:43 AM   #7
Senior Member
Trigger
 
local_hooker's Avatar
 
Join Date: Mar 2009
Location: crestview
Posts: 308
Default

Quote:
Originally Posted by jim t View Post
So... one of the features on my new Silverado is "Parking Assist". It beeps when something is within a few feet when the truck is in reverse. BUT it is disabled when there is a hitch mount in the receiver.

That's okay, but you get a message in place of the odometer screen that says "Park Assist is Blocked" each time at start up and it must be manually cleared.

There is an on/off button for Park Assist but it is disabled when the hitch mount is in the receiver.

So it appears GM expects me to remove the ball mount after each and every tow. WTH? Does ANYBODY do that?

Anybody been able to disable the receiver interconnect?

Not a big deal, just annoying.

Why not just use the on/off button each time you actually TOW?

Jim

I believe that this is just another example of GM having great ideas and terrible follow though. GM can have some great ideas like the Chevy volt but when it comes time to implement them the end product is left lacking. ie a 46k electric car or a parking assist that requires you to take the hitch off every time you tow. How many tanks of gas can you buy with 46k ?
local_hooker is offline   Reply With Quote Quick reply to this message
Old 01-06-2011, 10:59 AM   #8
Senior Member
Grand Slam
 
lastcast's Avatar
 
Join Date: Oct 2007
Location: Lillian,Al
Posts: 6,880
Default

Googled, looks like alot of problems.
http://www.google.com/search?sourcei...hevy+silverado
lastcast is offline   Reply With Quote Quick reply to this message
Old 01-06-2011, 11:12 AM   #9
Senior Member
Grouper
 
Fish Happens's Avatar
 
Join Date: Oct 2007
Location: Pensacola, FL
Posts: 710
Default

Jim,

My new GMC Z71 does it too. Pisses me off I tell ya. GM told me its because the sensors are pointed directly at the receiver hitch basically. So, there wasn't much i could do about it really.
__________________
-Tight Lines-
Captain Chris Williams
Tackle Store | Charters | Twitter | Facebook
Fish Happens is offline   Reply With Quote Quick reply to this message
Old 01-06-2011, 11:15 AM   #10
Senior Member
Grouper
 
Fish Happens's Avatar
 
Join Date: Oct 2007
Location: Pensacola, FL
Posts: 710
Default

Quote:
Originally Posted by Jason View Post
I guess I'm glad I got the LT instead of the LTZ model then......Jim, me and Chase put on my 2 inch level kit yesterday....My gal looks alot better now!!!!
Jason,

Can you send me a pic of the before and after of the truck? I'm looking to put one on my GMC Crewcab z71. I hate how low it sits, especially since its a crew cab.

Also, how much was it, where did you get it and how hard was it to install?

Thanks man,
Chris
__________________
-Tight Lines-
Captain Chris Williams
Tackle Store | Charters | Twitter | Facebook
Fish Happens is offline   Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pensacola Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
How Did You Find Us?
Tell us how you heard about Pensacola Fishing Forum.

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -4. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 RC 2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.