200 HP Ocean Pro???? - Pensacola Fishing Forum

Go Back   Pensacola Fishing Forum > General Discussion > General Discussion
Register Fishing Photos FAQ Community Calendar Today's Posts Search Advertise

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-16-2013, 12:51 PM   #1
Senior Member
Grouper
 
fighterpilot's Avatar
 
Join Date: Oct 2007
Posts: 1,127
Default 200 HP Ocean Pro????

Search continues. Boat with twin 200HP Evinrude Oceanpros. Any advice regarding them. Are they EFI? Carb??? Prone to any specific problem. Thanks.
fighterpilot is offline   Reply With Quote Quick reply to this message
 

Sponsored Links
Advertisement
 
Old 07-16-2013, 01:03 PM   #2
Senior Member
Sailfish
 
Mikvi's Avatar
 
Join Date: Mar 2008
Location: Pensacola
Posts: 1,457
Send a message via Yahoo to Mikvi
Default

Carb motors. reliable, but old technology. Much heavier on gas than newer 2 strokes.
Mikvi is offline   Reply With Quote Quick reply to this message
Old 07-16-2013, 01:08 PM   #3
Senior Member
Sailfish
 
PaulBoydenCustoms's Avatar
 
Join Date: Dec 2008
Posts: 1,948
Default

I have a pair for sale if you want to run quads, lol
__________________
PaulBoydenCustoms is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-16-2013, 01:08 PM   #4
Senior Member
Sailfish
 
Join Date: Oct 2007
Location: The suburbs of Mulat
Posts: 1,790
Send a message via AIM to feelin' wright
Default

They are absolute gas hogs. My buddy had a 225 ocean pro on a 24' wellcraft and it got horrindous gas mileage 1.25mile/gallon. Also it had constant issues.

I would stay away from them but that is just my .02.

Last edited by feelin' wright; 07-16-2013 at 01:11 PM.
feelin' wright is offline   Reply With Quote Quick reply to this message
Old 07-16-2013, 01:15 PM   #5
Senior Member
Sailfish
 
PaulBoydenCustoms's Avatar
 
Join Date: Dec 2008
Posts: 1,948
Default

I never had any issues with mine other than typical maintanance, 1.25 mpg isnt too bad for old 2 strokes
__________________
PaulBoydenCustoms is offline   Reply With Quote Quick reply to this message
Old 07-16-2013, 01:35 PM   #6
***Creepy A$$ Cracker***
Blue Marlin
 
MULLET HUNTER's Avatar
 
Join Date: Oct 2007
Location: BLACKWATER BAY
Posts: 4,523
Default

I had a 225 on a 19cape and it would absolutely scream... Yes is sucked gas bad...
__________________
"Never said I was drinking alcohol but that bath salt makes there horns look fluffy at 2200yrds..."

The Road Goes On Forever And The Party Never Ends.....
MULLET HUNTER is offline   Reply With Quote Quick reply to this message
Old 07-16-2013, 01:50 PM   #7
Senior Member
Grouper
 
Join Date: Oct 2007
Posts: 739
Default

owned a 200 on a 22 aquasport and it never gave me one problem other than be aggivating on cold start up....It would suck some gas but hec they all did.
deeptracks is offline   Reply With Quote Quick reply to this message
Old 07-16-2013, 02:10 PM   #8
Senior Member
Grouper
 
Join Date: Oct 2007
Location: Magnolia Springs/Bon Secour
Posts: 1,040
Default

If its the FICHT model; 1999+ not good, if earlier carb models, its good, we have had 2 seperate ones. 1994 200HP on a bass boat, 1997 on center console. Both still had VRO installed. VRO is a very good system, but like ALL systems, the pumps can fail. So, consider replacing the fuel/VRO pump & pump in the tank. Can't expect fuel/oil pump to last forever. Do a compression test, pay close attention to the #2 piston.
gas mileage,,,yeah, not good, but who buys a boat for gas mileage??? if so, buy a boat with a 25hp !!! (being funny here!!!)
pappastratos is offline   Reply With Quote Quick reply to this message
Old 07-16-2013, 03:15 PM   #9
C-Hawk 245 Pilot House
Blue Marlin
 
Sea-r-cy's Avatar
 
Join Date: Oct 2007
Posts: 4,973
Default

I had a 1996 Johnson Ocean Runner 150. I had a good relationship with Sea Tow. Stator went out, optical pick up went out, drive shaft broke clean in two, and a couple of more problems. But, when it ran it ran good. Loved gas. What year model is the ones you are looking at?
Sea-r-cy is offline   Reply With Quote Quick reply to this message
Old 07-16-2013, 04:20 PM   #10
Junior Member
Cigar Minnow
 
Join Date: Jun 2012
Location: south Alabama
Posts: 11
Default ocean pro

I got a 1996 200 ocean pro I've been running for 3 years only problem I have had is an idle problem it :does not like to idle had it looked at still same problem other than that great running motor
grumpidad is offline   Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pensacola Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
How Did You Find Us?
Tell us how you heard about Pensacola Fishing Forum.

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -4. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 RC 2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.