trailer ? - Pensacola Fishing Forum

Go Back   Pensacola Fishing Forum > Boating Topics > Boat Repair - Questions,Answers and Suggestions

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-18-2012, 04:06 PM   #1
Senior Member
Mingo
 
Join Date: Jan 2009
Location: atlanta
Posts: 146
Default trailer ?

Hello guys I have a problem with lights on trailer.All work fine except when I hit the brake pedal and all light go out.Anything eazy to check because elec is not my thing.Thanks
seachaser is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-18-2012, 04:43 PM   #2
Senior Member
Snapper
 
afishanado's Avatar
 
Join Date: Oct 2009
Location: Cantonment
Posts: 565
Default

See if this helps.

http://www.etrailer.com/question-11004.html
afishanado is offline   Reply With Quote Quick reply to this message
Old 08-18-2012, 05:24 PM   #3
Senior Member
Snapper
 
Join Date: Jun 2011
Location: out by five flags speedway
Posts: 433
Send a message via Yahoo to robbiewoodcutter
Default

check all your grounds
robbiewoodcutter is offline   Reply With Quote Quick reply to this message
Old 08-18-2012, 06:03 PM   #4
Senior Member
Sailfish
 
Join Date: Oct 2009
Posts: 2,217
Default

Grounds
drifterfisher is offline   Reply With Quote Quick reply to this message
Old 08-18-2012, 06:18 PM   #5
OCD Reel Service/Repair
White Marlin
 
Ocean Master's Avatar
 
Join Date: May 2008
Location: Gulf Breeze Intercoastal
Posts: 3,354
Default

The white wire is the ground...
__________________
"How I Roll" On channel 68

"Wheelchair Accessible Fishing"
Ocean Master is offline   Reply With Quote Quick reply to this message
Old 08-21-2012, 04:11 PM   #6
Senior Member
Sailfish
 
Join Date: Oct 2007
Location: Gulf Breeze Fl
Posts: 1,276
Default

White ground
Hook is offline   Reply With Quote Quick reply to this message
Old 08-21-2012, 10:39 PM   #7
Senior Member
Snapper
 
nojerseydevil's Avatar
 
Join Date: Jan 2009
Location: Navarre, FL
Posts: 529
Default

I had the same problem. I replaced all wires, ground down spots for the ground wire, and the problem continued. Ended up narrowing it down to the Hopkins wiring harness. Video taped what it was doing and sent it to the company and they said it was a faulty unit--they replaced it for free.

NJD
nojerseydevil is offline   Reply With Quote Quick reply to this message
Old 08-22-2012, 09:25 AM   #8
Senior Member
Blue Marlin
 
Join Date: Oct 2007
Location: Pensacola, Fl.
Posts: 4,221
Default

Quote:
Ended up narrowing it down to the Hopkins wiring harness.
Never heard of a "Hopkins" wiring harness. Must be something for a foreign vehicle?


Yea I see it is a aftermarket company.

Last edited by X-Shark; 08-22-2012 at 09:29 AM.
X-Shark is offline   Reply With Quote Quick reply to this message
Old 08-22-2012, 05:13 PM   #9
Senior Member
Snapper
 
nojerseydevil's Avatar
 
Join Date: Jan 2009
Location: Navarre, FL
Posts: 529
Default

Quote:
Originally Posted by X-Shark View Post
Never heard of a "Hopkins" wiring harness. Must be something for a foreign vehicle?


Yea I see it is a aftermarket company.
Correct, aftermarket. The original Jeep OEM failed as well.

NJD
nojerseydevil is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Pensacola Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -4. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2